WSJT no go

WSJT 65 (and variants) Discussion
Post Reply
VK4KL
Forum Diehard
Posts: 219
Joined: Wed Mar 27, 2013 7:50 pm
Location: Yarraman the Queensland one

WSJT no go

Post by VK4KL » Thu Feb 12, 2015 10:47 am

Having problems with my install of WSJT 1.5.0 Hope someone can help
I used WSJT 2 days ago just to decode signals (TX disabled) and everything worked OK. Went to use the program this morning and the program wont work for me. I get the following errors, see pictures.
I have uninstalled the program, reinstalled, uninstalled downloaded the program again, deleted the folder the program was installed in run as administrator but I get the same error every time. I have also removed all the entries for WSJT in the registry.

Any ideas ?
Was looking forward to using JT65 today but doesn't look like its going to happen

Adrian
Attachments
error 1.png
error 2.png
error 3.png
Adrian
VK4KL
QG53xd

User avatar
VK7XX
Frequent Poster
Posts: 178
Joined: Sun Nov 04, 2007 10:31 am
Location: planet Earth on Tasmania Island
Contact:

Re: WSJT no go

Post by VK7XX » Thu Feb 12, 2015 11:39 am

VK4KL wrote:Was looking forward to using JT65 today but doesn't look like its going to happen

Adrian
Hello Adrian. Sorry, I cant help with these errors. I cannot see them. No matter what I do the images are just too small and I cant read the text.

However, instead of using that particular piece of software, you could try another to see if it works. I use WSJT-X version 1.4.0-rc2 (downloadable from the wsjt site) and I also use JTalert (from http://www.hamapps.com)

This might get you up and running until someone with better eyes than me can look at your error messages.

73
John
VK7XX

VK4KL
Forum Diehard
Posts: 219
Joined: Wed Mar 27, 2013 7:50 pm
Location: Yarraman the Queensland one

Re: WSJT no go

Post by VK4KL » Thu Feb 12, 2015 11:53 am

my bad I have reduced the files a little too much.
stupid thing is after trying for nearly 2 hours to get the program to work I walked away for about an hour or so come back ready to throw the laptop through the window its actually decoding and all menu buttons are not greyed out.
I will investigate further.


Adrian
Adrian
VK4KL
QG53xd

User avatar
VK7XX
Frequent Poster
Posts: 178
Joined: Sun Nov 04, 2007 10:31 am
Location: planet Earth on Tasmania Island
Contact:

Re: WSJT no go

Post by VK7XX » Thu Feb 12, 2015 12:09 pm

VK4KL wrote:my bad I have reduced the files a little too much.
stupid thing is after trying for nearly 2 hours to get the program to work I walked away for about an hour or so come back ready to throw the laptop through the window its actually decoding and all menu buttons are not greyed out.
I will investigate further.


Adrian

:D :D :D I have a laptop like that and the only reason it has so far survived is because evert time I get ready to heave it a little voice says "think of the cost of replacing that window". :beer:

John

VK4KL
Forum Diehard
Posts: 219
Joined: Wed Mar 27, 2013 7:50 pm
Location: Yarraman the Queensland one

Re: WSJT no go

Post by VK4KL » Thu Feb 12, 2015 12:42 pm

This laptop is like }:[

Adrian
Adrian
VK4KL
QG53xd

VK4KL
Forum Diehard
Posts: 219
Joined: Wed Mar 27, 2013 7:50 pm
Location: Yarraman the Queensland one

Re: WSJT no go

Post by VK4KL » Thu Feb 12, 2015 3:14 pm

Worked ok for a little while. Now txing whenever it feels like it. Tried to answer a cq call, all good, then the laptop started txing while the original station is answering and I noticed the next time D4 updated the time it was 5 seconds out. D4 is set to update every 10 minutes. Will try another version of JT software

Adrian
Adrian
VK4KL
QG53xd

User avatar
VK6OX
Forum Diehard
Posts: 292
Joined: Thu Mar 20, 2008 7:08 pm
Location: Perth NoR OF78vd

Re: WSJT no go

Post by VK6OX » Thu Feb 12, 2015 3:24 pm

Hi Adrian, I had a somewhat similar problem yesterday with WSJT-X but it had nothing to do with the program!
I was running another app which used the same virtual com port as WSJT but I forgot to exit before firing up WSJT. :crazy:
Once I closed all apps and restarted the laptop (to reset com port defaults etc.) all was good.
73
Andy VK6OX

"__________________________" - Marcel Marceau (1923-2007)

Post Reply